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FAQs Handheld: General Information  
 
Q. How do I adjust the display font size so viewing messages are easier on the 

eye?  
A. You can configure the Standby Screen, Fonts, and Keys. To adjust the display 

settings of a handheld, complete the following steps:  
1. On your handheld, on the Home screen, click the Options icon.  
2. Scroll to Screen/Keyboard and click the trackwheel once.  
3. Scroll down to Font Size and click the trackwheel once.  
4. With Change Option highlighted, click the trackwheel once.  
5. Scroll to the size of the font you wish (ie. default is 10) and click the trackwheel 

once.  
6. Click the trackwheel once and scroll to Save then click trackwheel again.  
 

Q. The handheld screen is very faint. How do I adjust the screen contrast?  
A. To change the screen display on the handheld:  

1. Click Options > Screen/Keyboard on your handheld.  
2. In the Screen Contrast field, press SPACE to scroll through the options or use the 

number keys to type the contrast.  
3. Release SPACE when the desired option is displayed or stop after you have typed 

in the desired contrast setting.  
4. Click the trackwheel and click Save.  

 
Q. How do I change the ring tone on my Blackberry handheld?  
A. To change the ring tone on the handheld:  

1. On the handheld, go to Options > Profiles.  
2. Select your profile, click the trackwheel and click Edit.  
3. Select Phone and click the trackwheel and click Edit.  
4. Modify the In Holster and Out of Holster settings.  
 

Q. How do I change the owner information on a Blackberry handheld?  
A. To change the Owner Information on the handheld:  

1. On the handheld, go to Options > Profiles.  
2. In the Name field, type the owner’s name.  
3. In the Information field, type a phone number or address.  
4. Click the trackwheel and click Save.  
 

Q. How do I enable a password on my handheld?  
A. One security feature of the Blackberry handheld is the password option. If your 

handheld has a password enabled, the data on your handheld cannot be accessed 
until the correct password is typed.  
To enable the password option, perform the following steps:  

1. On your handheld, on the Home screen, click the Options icon.  
2. Click Security.  
3. In the Password field, select Enable.  
4. You are prompted to type your new password twice, to verify the password.  
5. The Security Timeout field displays the amount of time after which the 

password is enabled when the handheld is inactive.  
6. Click the trackwheel and click Save.  
 

 



Q. How do I make a voice call on my handheld?  
A. To make a voice call:  

1. Scroll to the Phone icon and click the trackwheel  
2. Select the phone number you would like to call or select One-Time Dial by 

highlighting and clicking once on the trackwheel. Type the number to dial 
then press ENTER or click the trackwheel once to dial.  

3. Press in the trackwheel once to select the number you would like to call (e.g. 
1-505-555-5555 or 555-555 if local)  

To End a voice call  
1. Click the trackwheel and click End Call.  
2. If connected to a single call recipient, press ENTER.  
3. If your handheld is in the holster, click ESC twice.  
4. Press the button on the headset.  

 
Q. How do I configure my Voice Mail Access number?  
A. To configure the voice mail access number on the handheld:  

1. On the Home screen, click the Phone icon.  
2. Click the trackwheel and scroll down to highlight Options in the menu.  
3. Scroll to highlight Voice Mail and click in the trackwheel.  
4. In the Access Number field, type the number used to access the voice mail.  
5. Click the trackwheel to view the menu.  
6. Scroll to highlight Save and click the trackwheel.  

 
To retrieve voice mail  

1. Go to Phone. The Phone screen appears.  
2. Click the trackwheel and click Call Voicemail.  
 

Q. I’ve been working in other screens on my handheld, but want to return to the 
home screen.  

A. You can return to the Home screen from any other screen or menu by pressing the 
BACKSPACE key (immediately below the trackwheel) until you see the Home 
screen. The BACKSPACE key lets you backup through screens that you have 
viewed.  

 
Q. How do I compose messages on my Blackberry Handheld?  
A. You can send and receive email, peer-to-peer (PIN) messages, and Short Message 

Service (SMS) messages. A personal identification number (PIN) is the number that 
is used to identify your handheld on the network. If you know the PIN of another 
person’s handheld, you can add it to your Address Book and use it to send a PIN 
message directly to that person. PIN to PIN messages bypass the mail server and do 
not appear on the mail client on the desktop.  

 
To send an Email or PIN message:  

1. On the Home screen of the handheld, click the Compose icon. The To screen 
appears. 

 
2. Select a contact, and click the trackwheel to view the menu. Click a send 

method (email or PIN). For this example, click Email.  
3. In the Subject field, type a subject and press ENTER. Type your message.  
4. After your message is complete, click the trackwheel to view the menu, and 

then click Send. You return to the Messages screen.  



 
To send an SMS Text message:  

1. On the Home screen of the handheld, click the Compose icon. The To screen 
appears.  

2. Select a contact for which you have an SMS-compatible number saved in your 
Address Book. Click the trackwheel to view the menu, and then click SMS.  

3. Type your message. As you type, the number of characters that you have 
typed appears in the upper right corner of the screen. SMS messages are 
limited to 160 characters.  

4. After you compose your message, click the trackwheel to view the menu, and 
then click Send. You return to the Messages screen.  

 
Q. I want to type a message, but I can't find the period on the keyboard.  
A. There are a number of ways to get a period to appear when you type messages.  

- If you want a period at the end of a sentence, press the SPACE key twice. A period 
will appear, followed by a space, and the next letter will automatically be 
capitalized.  

- If you want a period in an email field, press the SPACE key.  
- If you want to insert a period anywhere, press Alt + M. You can use the Alt key to 

insert the symbols printed on the keys in orange.  
 
Q. How do I view messages that have been filed into folders?  
A. To disable the option on your handheld for hiding filed messages, perform the 

following steps:  
1. On your handheld, on the Home screen, click the Messages icon.  
2. Click the trackwheel and click Options.  
3. In the Hide Filed Messages field, set the option to No.  
4. Click the trackwheel and click Save.  

 
To view all messages, including filed messages, perform the following steps:  

1. On your handheld, on the Home screen, click the Messages icon.  
2. To view all incoming messages, press ALT + I.  
3. All incoming messages, including any filed messages, are displayed.  

 
To view messages by folders, perform the following steps:  

1. On your handheld, on the Home screen, click the Search Messages icon.  
2. Scroll to the Folder field and click the trackwheel.  
3. Click Change Option. The Select Folder window appears.  
4. Select the folder that you want to view.  
5. Click the trackwheel and click Select Folder.  
6. Scroll to the Show field. Ensure that Sent and Received is selected.  
7. Click the trackwheel and click Search.  

 
 
 
 
 
 
 
 



FAQs Handheld: General Troubleshooting  
 
Q. I pressed the trackwheel to turn on my handheld, but nothing happened.  
A. Make sure the AA battery is inserted properly in the battery compartment. If the 

battery is too low to turn on the handheld, a message will appear briefly on the 
screen saying "Battery too low for handheld usage". Replace the battery and then try 
again.  
Note: In the unlikely situation that the battery is new and inserted properly, but your 
handheld still won't turn on when you press the trackwheel, you should reset the 
device. Insert the tip of a paper clip into the reset hole in the back of the handheld 
and then try to turn on the handheld once more.  
 

Q. I've set my alarm, but it doesn't go off.  
A. When you set your alarm, make sure you change the Alarm On/Off field to ON. When 

the alarm is turned on, a bell icon appears on the home screen below the date.  
Verify that the Tune and Volume fields are set correctly. Some tunes are longer than 
others, so if you think you may be missing the alarm, you can select a longer one.  
 

Q. I have the notification option set to beep me when new messages arrive, but I'm 
not receiving notification.  

A. Ensure that the volume setting of the notification option is set to Low, Medium, or 
High, rather than Off. If the volume is set to Off, you won't receive notification of new 
messages.  
If you are having trouble hearing the notification, increase the volume. You could 
also try increasing the number of beeps to make sure it gets your attention. Setting 
the notification to vibrate or beep and vibrate may also help.  
 

Q. The handheld's LCD is very faint. Can I make it brighter?  
A. There are two ways you can make it brighter, depending on when you find the LCD to 

be faint:  
- If the LCD is faint all the time, even in bright, indoor light, you can adjust the screen 

contrast. From the Device Options screen, choose Screen/Keypad and adjust the 
screen contrast to your preference.  

- If the LCD is faint when you use it in a poorly-lit or dark area, you can turn on the 
backlighting. Press the ALT key three times. Backlighting turns off automatically if 
you don't press any key or roll the trackwheel for 10 seconds.  

 
Q. My handheld won't turn on. What should I do?  
A. Place the handheld in the cradle and charge it for 24 hours.  
 
Q. Why won't my radio stay on?  
A. Your handheld may not be active on the network.  

To ensure that your handheld is active, reset your handheld by inserting the end of a 
paperclip into the hole at the back of the handheld. After the reset, register your 
handheld with the wireless network.  
 
 
 
 

 



FAQs Desktop Manager  
 
Q. I connected my handheld to my PC and launched Blackberry Desktop Manager. 

A dialog appeared asking me to enter my password. What password?  
A. If you have a password enabled on your handheld, enter that password. The 

password dialog will appear whenever you are transferring information between your 
PC and your handheld.  
If you do not have a password enabled on your handheld, there is a minor file 
problem on your handheld. Remove your handheld from the cradle and reset it by 
pressing ALT + SHIFT + BACKSPACE simultaneously. Now you can place it in the 
cradle again and connect to your PC.  
 

Q. I selected Settings from the File menu in the Blackberry Desktop Manager, then 
clicked the Detect button. A dialog appeared saying "Handheld not found".  

A. Make sure that your cradle is plugged in to a COM port on the back of your PC and 
that the handheld is placed securely in the cradle. The serial ports on your handheld 
and in the cradle must be aligned. Try clicking Detect again, or you can manually 
select the COM port you are using from the drop down list.  

 
Q. My Redirector Settings icon is gone. What happened?  
A. If you are working offline or are not connected to the mail server, your Redirector 

Settings icon will not appear.  
 

Q. When I start my desktop software, it stops responding. How can I correct this?  
A. You should confirm that GroupWise is selected as the default email program.  

1. From your Start menu, click Settings>Control Panel.  
2. Open Internet Options and select the Programs tab. Confirm that GroupWise 
is listed beside the Email field.  
 
 
 
For more information, you can go online to the Blackberry web site 
www.blackberry.com and search their knowledge base for any “how to” 
questions you may have.  




